Results 1 to 3 of 3

Thread: 'Trial' watermark added to Panels when using custom template

  1. #1
    Sencha User
    Join Date
    Aug 2015
    Posts
    14
    Vote Rating
    4
      0  

    Default 'Trial' watermark added to Panels when using custom template

    Hi there,

    I created a simple template to use with apps I create, and whenever I make a new app with it, all Panels have 'Ext JS Trial' watermarked on the right of the header. This doesn't happen in the app I based the template on, and doesn't happen when I use built-in templates.

    How I made the template:
    1. Create a new Blank app and save it on the disk,
    2. Add a panel and a few functions, save the project
    3. Preview the app - no watermark
    4. Add template using current project
    5. Create app using the new template
    6. Save and preview the new app - watermark on panel header.
    What's interesting is that I always get an error 'Uncaught Could not write to file C:/Users/K5CA3~1.PIL/AppData/Local/Temp/template-7737/resources/.arch-internal-preview.css' when creating a new app using the template (I fixed this by removing the file from the template). Also, the output log stays empty for a good minute or so after creating the app which is not the case when I use a built-in template.

    How can I make a template that uses my full commercial framework without the watermark?

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Vote Rating
    292
      0  

    Default

    It sounds like you are somehow using trial version of Ext JS, but I'm not sure why the results would be different using your custom template. Are you certain the template is being built with a version of Ext JS downloaded from the support portal?

  3. #3
    Sencha User
    Join Date
    Aug 2015
    Posts
    14
    Vote Rating
    4
      0  

    Default

    I haven't actually downloaded any framework files myself - all I have is what Architect put on my computer.

    I build everything with Architect that I downloaded from Sencha and authenticated with our Sencha ID. When I create any apps using my version of Architect, they come without any watermarks. When I run the app I used to create the template with, it also doesn't have any watermarks. They only appear after I create a new app using the template I made.

    I'm happy to post whatever troubleshooting information you might require - just let me know what

    Thanks!

Similar Threads

  1. Trial Watermark in GPL version
    By ghaladen in forum Ext 5: Q&A
    Replies: 8
    Last Post: 25 May 2016, 1:20 PM
  2. Watermark showing "Ext JS Trial" in panels
    By pedwards in forum Ext 5: Q&A
    Replies: 37
    Last Post: 13 May 2016, 7:37 AM
  3. Ext JS Trial watermark but I have a license
    By idan.gren in forum Sencha Architect 3.x: Bugs
    Replies: 1
    Last Post: 21 Oct 2015, 12:11 PM
  4. maximum number of panels in trial version
    By juanbill in forum Ext 5: Q&A
    Replies: 4
    Last Post: 12 Aug 2014, 11:24 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •