Hi,

The 6.0.0 versions of the Eclipse plugin will no longer work as of December 10, 2015, so please upgrade to Eclipse Plugin 6.0.1. You can download new version from one of the following places:

  • Try it for free today*
    *Note: when you receive the Ext JS free trial confirmation email, you can choose to download Eclipse plugin only, if you already have Ext JS.


Drag the install button from the marketplace to your Eclipse IDE and follow prompts.
Tips:
1. The plugin may show up in Installed tab of eclipse marketplace client, if you have previous version.
2. To uninstall previous version, Goto Help -> Installation Details, Select Plugin and follow prompts.
3. To check for updates, Goto Help -> Check for Updates


We apologize for this inconvenience. If you have any questions, please contact us at [email protected].