I have been hunting all over the place but cannot seem to find an answer.

I have a Sencha Touch, Cordova iOS app that needs to be built with a specific version of Cordova. There are plans to upgrade but at the moment it's required that whoever does the build is using..

Sencha CMD v6.0.0.202
Cordova v5.3.1
iOS Platform v3.6.3

Is there a way to do something like Node and NPM where the package.json file can have versions? then when another dev picks up the project they can just run npm install..

"dependencies": { "cordova": "5.3.1",

Or maybe theres an undocumented way to do something similar in the Cordova config.xml file?

Thanks!

Shayne