Results 1 to 4 of 4

Thread: Issue with sencha architect 2.2.3 after installation

  1. #1
    Sencha User
    Join Date
    Oct 2011
    Location
    Milan Italy
    Posts
    2

    Default Issue with sencha architect 2.2.3 after installation

    I have a new PC with windows 10 that is going to replace my current window 7. I have just installed sencha architect version 2.2.3 but I'm getting error "Unable to establish internet connection to begin software registration" as soon as I run it.
    I configured it the same way as the one on windows 7, where it works, by providing "Proxy Type = HTTP", "Port = 80", and correct data about "Host", "Username" and "Password". Both my PCs are behind a proxy. Proxy on Windows 10 is correctly configured (I can navigate on the web for example).
    Can anyone help me ?

    Thanks.
    Giuseppe

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985

    Default

    I don't believe that Architect 2 supports Windows 10, given that Architect 2 came out about a year before Windows 10 did.

  3. #3
    Sencha User
    Join Date
    Oct 2011
    Location
    Milan Italy
    Posts
    2

    Default

    I've resolved it just now by adding ":8080" after proxy IP address in the proxy configuration (ip address:8080 instead of ip address). That's strange since that 8080 always had been set for "Port" setting.

    Regards.
    Giuseppe

  4. #4
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985

    Default

    Interesting. Thanks for posting that so others in the community can benefit.

Similar Threads

  1. Sencha Architect 3.5 64Bit installation Error! (Premium)
    By sujam in forum Sencha Architect 3.x: Q&A
    Replies: 10
    Last Post: 31 Mar 2016, 8:25 AM
  2. Sencha Architect Issue?
    By zaccarter in forum Sencha Architect 3.x: Q&A
    Replies: 6
    Last Post: 23 May 2014, 1:06 PM
  3. Sencha Architect installation / not starting
    By glucz in forum Sencha Architect 2.x: Help & Discussions
    Replies: 2
    Last Post: 19 Mar 2013, 3:37 AM
  4. Android (4.0) installation issue.
    By ajiththambanpv in forum Community Discussion
    Replies: 2
    Last Post: 29 Mar 2012, 4:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •