Results 1 to 2 of 2

Thread: Toolbox filter get wrong components of user extension.

    You found a bug! We've classified it as DSGNR-7345 . We encourage you to continue the discussion and to find an acceptable workaround while we work on a permanent fix.
  1. #1
    Sencha Premium Member
    Join Date
    Mar 2013
    Posts
    63
    Vote Rating
    2
      0  

    Default Toolbox filter get wrong components of user extension.

    Toolbox filter show some components that have similar package name.
    It seems SA use forward match to filter user extensions.

    ex)
    package: 012345 - MyClassA
    package: 0123456789 - MyClass10

    In Toolbox package 012345 will show MyClassA and MyClass10.
    Attached Images Attached Images
    • File Type: jpg 1.JPG (23.7 KB, 16 views)
    • File Type: jpg 2.JPG (22.2 KB, 16 views)

  2. #2
    Sencha Premium Member
    Join Date
    Mar 2013
    Posts
    63
    Vote Rating
    2
      0  

    Default

    This bug filed DSGNR-7345.

Similar Threads

  1. User extension is not appear on toolbox in Architect
    By GonzaloEMarin in forum Sencha Architect 3.x: Q&A
    Replies: 1
    Last Post: 16 Jun 2015, 2:47 PM
  2. User extension is not appear on toolbox in Architect
    By GonzaloEMarin in forum Sencha Architect User Extensions/Templates
    Replies: 0
    Last Post: 1 Jun 2015, 1:54 PM
  3. Relationship between Save to Toolbox and Install User Extension
    By firefoxSafari in forum Sencha Architect 3.x: Q&A
    Replies: 2
    Last Post: 5 Sep 2013, 3:08 PM
  4. Adding components to Sencha Architect 2's Toolbox
    By vitorenes in forum Sencha Architect 2.x: Help & Discussions
    Replies: 4
    Last Post: 7 Aug 2012, 6:36 AM
  5. [FIXED-185] ToolBox filter bug
    By lorezyra in forum Ext Designer: Bugs
    Replies: 3
    Last Post: 20 Jul 2010, 10:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •