Results 1 to 2 of 2

Thread: KitchenSink.view.Sliders auto required when using formpanel xtype

  1. #1
    Sencha Premium User
    Join Date
    Apr 2010
    Posts
    6
    Vote Rating
    0
      0  

    Default KitchenSink.view.Sliders auto required when using formpanel xtype

    Modern toolkit, ExtJs 6.0.2

    I really like the 'auto requires feature' of the jet brains plugin. Though today when working on a view and using formpanel xtype, the plugin started bringing in KitchenSink.view.Sliders into the requires arr. Guess this is a bug, huh?

    Capture.JPG

  2. #2
    Sencha Premium Member
    Join Date
    Jan 2015
    Posts
    18
    Answers
    1
    Vote Rating
    9
      1  

    Default

    I had the same Problem.
    Deleting the KitchenSink folder in examples will fix this problem.
    However, this is not so elegant.

Similar Threads

  1. How to set xtype: slider auto width?
    By s0165 in forum Ext 5: Q&A
    Replies: 2
    Last Post: 19 Nov 2017, 4:28 AM
  2. Replies: 1
    Last Post: 4 May 2015, 1:15 PM
  3. Ext.FormPanel.Add - Object required in IE
    By avladykin in forum Ext: Q&A
    Replies: 4
    Last Post: 17 Oct 2012, 4:06 AM
  4. Application reference required in the view to fire an event from a view.
    By bweiler in forum Sencha Touch 2.x: Discussion
    Replies: 3
    Last Post: 9 Feb 2012, 10:25 AM
  5. Replies: 8
    Last Post: 16 Jan 2012, 9:38 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •