Results 1 to 2 of 2

Thread: 404 in docs for deprecated

    Success! Looks like we've fixed this one. According to our records the fix was applied for EXTJS-22863 in 6.2.1.167.
  1. #1
    Sencha User
    Join Date
    Mar 2016
    Posts
    99
    Answers
    5

    Default 404 in docs for deprecated

    I was looking at http://docs.sencha.com/extjs/6.2.0/c...fg-multiSelect

    and it says

    Deprecated since version 4.0
    Use Ext.selection.Model#mode 'MULTI' instead.






    but Ext.selection.Model#mode got me to 404

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985
    Answers
    506

    Default

    Thanks for the report! I have opened a bug in our bug tracker.

    Until it is fixed, the correct link is:
    http://docs.sencha.com/extjs/6.2.0/c....html#cfg-mode

Similar Threads

  1. [FIXED] autoCreateViewport mentioned in docs, though deprecated
    By mankz in forum Ext JS 6.x Bugs
    Replies: 1
    Last Post: 1 Dec 2015, 7:01 AM
  2. [FIXED] Trivial: click on "changelogs" send you to v2's docs instead of v3's docs
    By ssamayoa in forum Sencha Architect 3.x: Bugs
    Replies: 1
    Last Post: 31 Oct 2013, 11:10 AM
  3. Replies: 2
    Last Post: 17 May 2012, 1:51 PM
  4. Ext.is deprecated
    By realjax in forum Sencha Touch 2.x: Q&A
    Replies: 3
    Last Post: 21 Nov 2011, 2:06 AM
  5. [OPEN-419] Online API docs search Ext JS docs instead of Sencha Touch docs
    By Steffen Hiller in forum Sencha Touch 1.x: Bugs
    Replies: 2
    Last Post: 13 Oct 2010, 12:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •