If you create an ExtJS Workspace or Application (universal) using Visual Studio 2015 . Running the solution will automatically cause an exception when launching the ExtJS App because Ext wants to load classic.json but cannot because it is blocked by IIS.

Code:
Failed to load resource: the server responded with a status of 404 (Not Found), http://localhost:7219/ExtApp1/classic.json?_dc=1475610724389
Solution is to add the following to the web config, but I would expect create new workspace/application would automatically enable this in the web.config since the app won't work otherwise:

Code:
<?xml version="1.0"?>
<configuration>
  <system.webServer>
    <staticContent>
      <mimeMap fileExtension=".json" mimeType="application/json" />
    </staticContent>
  </system.webServer>
</configuration>