Results 1 to 2 of 2

Thread: Is PhpStorm 2016.3.1 supported?

  1. #1
    Sencha Premium Member
    Join Date
    Sep 2013
    Posts
    27
    Vote Rating
    3
      0  

    Default Is PhpStorm 2016.3.1 supported?

    Thanks

  2. #2
    Sencha User Mark.Brocato's Avatar
    Join Date
    Mar 2015
    Location
    Maryland
    Posts
    482
    Answers
    114
    Vote Rating
    54
      0  

    Default

    It should be. I haven't specifically tested it on that version of PhpStorm, but I use it daily on WebStorm 2016.3.1 and support tends to be uniform across all JetBrains products for a given version.

Similar Threads

  1. No longer automatically adding requires etc in PHPStorm 2016.1
    By tangix in forum JetBrains IDE Plugin
    Replies: 2
    Last Post: 18 Apr 2016, 10:14 AM
  2. PHPStorm 10 Supported?
    By MikeRH in forum JetBrains IDE Plugin
    Replies: 5
    Last Post: 27 Jan 2016, 5:13 AM
  3. Setup PHPStorm for extJS 5.x
    By mbruck in forum Ext 5: Q&A
    Replies: 2
    Last Post: 8 Dec 2014, 9:36 AM
  4. PHPStorm/WebStorm integration
    By J. David in forum Community Discussion
    Replies: 3
    Last Post: 29 Aug 2011, 11:42 PM
  5. applyTo - supported or not supported? (Button, Toolbar...)
    By tillda in forum Ext 2.x: Help & Discussion
    Replies: 1
    Last Post: 7 Sep 2008, 8:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •