Results 1 to 4 of 4

Thread: Can I use ExtJs 6.2.1 and cmd 6.2.1 ?

  1. #1
    Sencha User
    Join Date
    Dec 2016
    Posts
    2

    Default Can I use ExtJs 6.2.1 and cmd 6.2.1 ?

    Hi Team,
    I Could able to download only ExtJS 6.2.1 and cmd 6.2.1 ?

    is it fine, if I use the 6.2.1 to generate the theme?

    Regards,
    Rajesh

  2. #2
    Sencha - Ext JS Dev Team
    Join Date
    Mar 2016
    Posts
    64
    Answers
    20

    Default

    Hi Rajesh,

    Yes, those versions should be fine. The requirements for Themer are ExtJS 6.0+ and Cmd 6.2+.

    If you are referring to the Theming contest, I don't think you should have any issues using 6.2.1. The app for the contest was written with 6.2.0, however, if any code changes are required to get it to run with 6.2.1, we may run into issues when reviewing your submission.

  3. #3

    Default

    Hi all,

    I am looking to try latest ExtJS 6.2.1.167. Can someone provide me download link?

  4. #4
    Sencha - Product Team
    Join Date
    Apr 2015
    Posts
    110
    Answers
    22

    Default

    Hi!
    You can download framework 6.2.1 from Ext JS Trials download
    https://www.sencha.com/products/extjs/evaluate/


    Quote Originally Posted by rockstar4ever View Post
    Hi all,

    I am looking to try latest ExtJS 6.2.1.167. Can someone provide me download link?

Similar Threads

  1. Data exchange between 2 Files: PHP -> ExtJs or ExtJs -> ExtJs
    By isicom in forum Community Discussion
    Replies: 2
    Last Post: 20 Aug 2011, 9:03 PM
  2. Passing arguments -- Refer Extjs In action book and ExtJs sample code
    By mrag74 in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 28 Apr 2011, 2:11 PM
  3. Replies: 2
    Last Post: 24 Apr 2011, 12:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •