Results 1 to 5 of 5

Thread: Can't select Ext JS version in Firefox 50.1.0

Threaded View

Previous Post Previous Post   Next Post Next Post
    You found a bug! We've classified it as EXTJS-23289 . We encourage you to continue the discussion and to find an acceptable workaround while we work on a permanent fix.
  1. #1
    Sencha User
    Join Date
    Mar 2011
    Location
    Arvada, CO
    Posts
    404
    Answers
    11

    Default Can't select Ext JS version in Firefox 50.1.0

    On Sencha Fiddle, in Firefox 50.1.0, when I go to pick a different version of Ext JS, I can't. Clicking the collapse/expand button just makes the combobox disappear. However, I can select a different theme from the current version, I just can't select a different version. I didn't see a thread on this, so I figured I'd post. See attached zip/swf file.
    Attached Files Attached Files

Similar Threads

  1. [CLOSED] Application hungs in FireFox version >= 39
    By GothAr in forum Ext 5: Bugs
    Replies: 1
    Last Post: 27 Sep 2015, 8:12 PM
  2. Replies: 1
    Last Post: 16 Jan 2013, 5:00 AM
  3. Replies: 2
    Last Post: 13 Feb 2012, 8:34 AM
  4. new version of firefox causing errors
    By thenewmexican in forum Ext 3.x: Help & Discussion
    Replies: 2
    Last Post: 5 Oct 2009, 6:15 AM
  5. Firefox version sniffing
    By sneddo in forum Community Discussion
    Replies: 7
    Last Post: 14 Aug 2008, 8:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •