Results 1 to 1 of 1

Thread: Latest D3 version

  1. #1
    Sencha Premium Member
    Join Date
    Jan 2008
    Location
    Denmark
    Posts
    28

    Default Latest D3 version

    If I want to use D3 in my Ext classic app, i write this in my app.json:
    Code:
        "requires": [
            "d3"
        ],
    
    This works fine, and gives me access to D3 functionality.

    My concern is that it's a pretty old version of D3 that I get. It's V3-5-17, which is exactly one year old

    I would like to be able to use the latest functionality in V4.

    Does anybody know if it's possible to include V4 instead? Will it break the integration between Ext and D3?

    Thanks

  2. #2
    Sencha Premium User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,448
    Answers
    3997

    Default

    We only support the version that is shipped with Ext JS. Replacing it may or may not work and we do not provide support for that scenario. As for v4 of d3, Ext JS 6.5.0 will be shipping with v4 (believe 4.7.4 is what we are currently using).
    Mitchell Simoens @LikelyMitch

    Check out my GitHub:
    https://github.com/mitchellsimoens

    Posts are my own, not any current, past or future employer's.

Similar Threads

  1. Latest installed SA version gives version error
    By Datawarehouse MCH in forum Sencha Architect 2.x: Help & Discussions
    Replies: 1
    Last Post: 10 Oct 2012, 3:12 AM
  2. Latest bug fix version not available!?!
    By mschering in forum Community Discussion
    Replies: 1
    Last Post: 27 Oct 2009, 6:24 AM
  3. Replies: 1
    Last Post: 23 Aug 2009, 1:18 PM
  4. Getting latest rc3 version
    By n00bster in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 30 Jun 2009, 6:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •