Results 1 to 3 of 3

Thread: Can not run ExtJS 6.0.1 Ext.Msg.alert in modern toolkit

  1. #1
    Sencha User
    Join Date
    May 2010
    Location
    Kiev, Ukraine
    Posts
    156
    Answers
    15

    Default Answered: Can not run ExtJS 6.0.1 Ext.Msg.alert in modern toolkit

    Alert works fine when I use ext-modern-all.js - demo here: https://ext4all.com/run/extjs-6-hell...me-triton.html
    But does not when I'm trying to use ext-modern.js with Ext.require - demo here: https://ext4all.com/run/extjs-6-hell...n-toolkit.html
    Vitaliy Khmurach
    Web Developer
    https://ext4all.com

  2. Solved!
    I had to add some extra requires:


    Code:
    Ext.require('Ext.overrides.Widget');
    Ext.require('Ext.overrides.app.Application');

  3. #2
    Sencha User
    Join Date
    May 2010
    Location
    Kiev, Ukraine
    Posts
    156
    Answers
    15

    Default

    Any ideas?
    Vitaliy Khmurach
    Web Developer
    https://ext4all.com

  4. #3
    Sencha User
    Join Date
    May 2010
    Location
    Kiev, Ukraine
    Posts
    156
    Answers
    15

    Default

    Solved!
    I had to add some extra requires:


    Code:
    Ext.require('Ext.overrides.Widget');
    Ext.require('Ext.overrides.app.Application');
    Vitaliy Khmurach
    Web Developer
    https://ext4all.com

Similar Threads

  1. Replies: 2
    Last Post: 15 Feb 2017, 10:01 AM
  2. How to use calendar in extjs modern toolkit ?
    By sahiltanta in forum Ext 6.2 Early Access
    Replies: 3
    Last Post: 23 Aug 2016, 10:55 PM
  3. how to create viirtual keyboard in extjs 6 modern toolkit
    By chandrakalametta in forum Ext JS 6.x Q&A
    Replies: 4
    Last Post: 14 Apr 2016, 4:18 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •