Hello members,

I'm working on a GXT project using GXT UiBinder and compiling with ant. I'm using GXT 2.2.3


The target devmode works fine with no errors. I'm also able to see my application running in the browser.
But when I use the target build I got the following error message:

[ERROR] Errors in 'jar:file:/home/webbtra/dev/rail_gxt/gxt-2.2.3/gxt.jar!/com/extjs/gxt/ui/client/data/BeanModelLookup.java'
[ERROR] Internal compiler error
java.lang.IncompatibleClassChangeError: Found class com.google.gwt.core.ext.typeinfo.JClassType, but interface was expected
Compilation will work if I remove <inherits name="com.jhickman.web.gwt.gxtuibinder.GxtUiBinder" /> from my module file, and use only GWT components. I don't understand.

Thnaks for your help and have a nice day.