Results 1 to 4 of 4

Thread: Ext JS Quick Start Fiddle JSON error

  1. #1
    Sencha User
    Join Date
    Jun 2017
    Posts
    8
    Vote Rating
    0
      0  

    Default Answered: Ext JS Quick Start Fiddle JSON error

    Just an FYI:

    I believe it worked just fine as of last Thursday/Friday, but today on:
    https://fiddle.sencha.com/#fiddle/1dma&view/editor

    I'm getting the following error:

    GET https://fiddle.sencha.com/local/1496...art=0&limit=25 404 (Not Found)

    Which is causing the "Employee Directory" to display an empty data grid.

  2. Try now and sorry about that.

    There was a small update this morning that removed the always required <base> node in the head. This was so that using the router, you can replace history entries but this was only working for newer fiddles. Fiddles created with the old Fiddle 1 were not updated and was an oversight.

  3. #2
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Answers
    3976
    Vote Rating
    1381
      1  

    Default

    Try now and sorry about that.

    There was a small update this morning that removed the always required <base> node in the head. This was so that using the router, you can replace history entries but this was only working for newer fiddles. Fiddles created with the old Fiddle 1 were not updated and was an oversight.
    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

  4. #3
    Sencha User
    Join Date
    Sep 2017
    Posts
    1
    Vote Rating
    0
      0  

    Default

    Hi , I am curious that why the onPopupForm function only works on 6.2.0 but not pop ups on version 6.5, Thanks!.

  5. #4
    Sencha User mitchellsimoens's Avatar
    Join Date
    Mar 2007
    Location
    Gainesville, FL
    Posts
    40,050
    Answers
    3976
    Vote Rating
    1381
      0  

    Default

    Quote Originally Posted by howardlee View Post
    Hi , I am curious that why the onPopupForm function only works on 6.2.0 but not pop ups on version 6.5, Thanks!.
    The events on the grid have changed, instead you should use childtap (docs do say itemtap is deprecated). Also, the form needs to be told it's floated. Here is a 6.5.1 version:

    Mitchell Simoens @LikelyMitch
    Modus Create, Senior Frontend Engineer
    ________________
    Need any sort of Ext JS help? Modus Create is here to help!

    Check out my GitHub:
    https://github.com/mitchellsimoens

Similar Threads

  1. [FIXED] Adding sample application Quick Start error
    By rumpelstiltskin in forum Sencha Cmd
    Replies: 4
    Last Post: 5 Jun 2017, 4:10 PM
  2. Replies: 6
    Last Post: 26 Apr 2017, 7:23 AM
  3. Quick Start Guide Failure
    By twosouth in forum Sencha Cmd
    Replies: 3
    Last Post: 26 Oct 2016, 2:04 PM
  4. senchA quick start guide
    By speyyety in forum Community Discussion
    Replies: 2
    Last Post: 20 Oct 2011, 1:17 PM
  5. Json Error, Maybe a quick fix?
    By khebs@live.com in forum Ext 3.x: Help & Discussion
    Replies: 0
    Last Post: 3 Nov 2010, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •