Hi.

So in the package.json file I cannot figure out how to instruct the optimizer/compressor not to transpile the output.

I know in the app.json that you can use:

Code:
"production": {    
    "output": {
        "js": {
            "version": "ES6"
         },
        "appCache": {
            "enable": true,
            "path": "cache.appcache"
        }
    },
    "loader": {
        "cache": "${build.timestamp}"
    },
    "cache": {
        "enable": true
    },
    "compressor": {
        "type": "yui"
    }
}
But when I do that in the Package.json nothing happens:

Code:
"output": {    
    "path": "${workspace.subpkg.prefix}/${package.name}",
    "js": {
        "version": "ES6" <- Not working
     }
}
Anyone know how to define this in the json file?