Results 1 to 2 of 2

Thread: Attempting to install Sencha Eclipse plugin broke my PyDev projects

  1. #1
    Sencha Premium User
    Join Date
    Mar 2011
    Posts
    2
    Answers
    1
    Vote Rating
    0
      0  

    Default Answered: Attempting to install Sencha Eclipse plugin broke my PyDev projects

    I tried to load Sencha Ext JS Plugin for Eclipse. Now I'm stuck with this error that it caused on all of my PyDev projects. When I try to right-click on a PyDev project in the Project Explorer, I get about 10 of these popups:

    Eclipse plugin bug.jpg

    This means:
    - I can't right-click to perform any actions on my projects.
    - I have to dismiss all 10 of these blocking error windows.

    Also seems to get the same error when I right-click on any FOLDER in the affected projects (not just the top level "Project Folder" as I implied in my first post).

    This is VERY disruptive! Whatta mess. Please advise.

    I have Windows 10, Eclipse Neon.3 (4.6.3), and whatever licensed version of the plug in is current as of June 2017.

    By the way: I tried uninstalling the plugin, and the error persists. Maybe I didn't do that right. So please just help me with a clean UNINSTALL of the plugin, so I can get back to work.

  2. My fix:

    Had to manually delete plugin jar:

    com.sencha.eclipse.plugin_6.0.4.360-ga.jar

    from:

    C:\Users\<usernam>\.p2\pool\plugins

  3. #2
    Sencha Premium User
    Join Date
    Mar 2011
    Posts
    2
    Answers
    1
    Vote Rating
    0
      0  

    Default

    My fix:

    Had to manually delete plugin jar:

    com.sencha.eclipse.plugin_6.0.4.360-ga.jar

    from:

    C:\Users\<usernam>\.p2\pool\plugins

Similar Threads

  1. Not able to install Eclipse Sencha Plugin
    By Abhijit Muke Interface in forum Eclipse Plugin
    Replies: 2
    Last Post: 1 Feb 2016, 8:49 PM
  2. How to install Sencha GXT in eclipse
    By fahimlahcen in forum Sencha GXT Q&A
    Replies: 1
    Last Post: 3 Feb 2013, 10:30 PM
  3. Replies: 4
    Last Post: 9 Oct 2012, 11:06 PM
  4. Can't install the Sencha Eclipse Plugin
    By quamat in forum Ext: Q&A
    Replies: 1
    Last Post: 17 Sep 2012, 9:01 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •