We’re excited to announce that Sencha Themer 1.3 is now generally available. With this release, you can theme applications developed with Ext JS 6.5.1 as well as ExtReact 6.5.1.

Download Now:
  • Existing Sencha Themer users: Within Sencha Themer, you will get a notification to upgrade Themer to version 1.3.
  • Ext JS Pro & Premium customers and ExtReact customers: Download Themer 1.3 from the Support Portal.
  • Try it for free with the Ext JS Trial or ExtReact Trial.
    Note: Cmd 6.5.1 is required for Themer 1.3.

Themer 1.3 Features:
  • Support for Ext JS 6.5.1 and Cmd 6.5.1 enhancements
  • Support for ExtReact 6.5.1 enhancements
  • Add Local Fonts to your theme
  • Export CSS
  • Improved support for existing apps and workspaces

To learn more, read the docs and then try it out. Share your comments and questions in the forum. We look forward to reading your feedback and seeing all of your creative themes!