Results 1 to 2 of 2

Thread: Ext.Require loading failed.

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User
    Join Date
    Mar 2008
    Posts
    31
    Vote Rating
    0
      0  

    Default Ext.Require loading failed.

    I'm using ext-react-cra-eject and put this:

    Code:
    Ext.require(["Ext.panel.Resizable"]);
    And aplication not working: Uncaught SyntaxError: Unexpected token <
    becouse app can't load file from disk: http://localhost:3000/Ext/panel/Resi...=1503841933045

    Why? Why build do not includes resource to build

  2. #2
    Sencha User Mark.Brocato's Avatar
    Join Date
    Mar 2015
    Location
    Maryland
    Posts
    482
    Vote Rating
    54
      0  

    Default

    I think you want Ext.panel.Resizer, not Ext.panel.Resizable.

Similar Threads

  1. Replies: 7
    Last Post: 10 Sep 2015, 5:48 AM
  2. Replies: 3
    Last Post: 2 Jul 2012, 4:09 AM
  3. Replies: 1
    Last Post: 25 Mar 2011, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •