Results 1 to 3 of 3

Thread: Extjs6 backward compatibility with sencha touch

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Sencha User
    Join Date
    Aug 2017
    Posts
    4

    Default Extjs6 backward compatibility with sencha touch

    I am new sencha touch. Since sencha released Extjs6 so I want to ask whether Extj6 is backward compatible with sencha touch 2

  2. #2
    Sencha User
    Join Date
    Feb 2013
    Location
    California
    Posts
    11,985

    Default

    I wouldn't say that there is backward compatibility, but Ext JS 6 has two toolkits, classic and modern. The modern toolkit is based on Sencha Touch, so upgrading from Touch to the modern toolkit can be straightforward depending, of course, on your application.

  3. #3
    Sencha User
    Join Date
    Aug 2017
    Posts
    4

    Default

    Thanks for the quick reply.

Similar Threads

  1. ExtJS 4 Backward Compatibility
    By vuv in forum Ext: Discussion
    Replies: 4
    Last Post: 29 Apr 2011, 7:12 AM
  2. Backward compatibility ExtJS 4
    By Grolubao in forum Community Discussion
    Replies: 2
    Last Post: 3 Feb 2011, 12:11 PM
  3. Backward compatibility
    By run2sri in forum Sencha Touch 1.x: Discussion
    Replies: 1
    Last Post: 6 Jul 2010, 12:55 PM
  4. EXT GWT backward compatibility
    By Priyams in forum Community Discussion
    Replies: 3
    Last Post: 15 Dec 2009, 3:18 PM
  5. Backward compatibility
    By PT LUI in forum Ext 2.x: Help & Discussion
    Replies: 7
    Last Post: 12 Sep 2007, 10:45 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •