Results 1 to 3 of 3

Thread: having some trouble with sprites

  1. #1

    Default having some trouble with sprites

    so.. been playing with the basicdialog, and have got it most of the way figured out. Except, I'm having a problem with the button graphics. I've tried making sure I had the right images in place, and made sure the basic-dialog.css was the most recent version, I just can't figure it out.

    Example at - http://whasit.com/ci/ (make sure you include the trailing slash, still making the migration from my windows dev environment to linux host and having some issues with mod_rewrite rules). click on the Login or Register text in the top right. The buttons in the footer render differently in ie and firefox, but not correctly in either.

  2. #2
    Sencha User jack.slocum's Avatar
    Join Date
    Mar 2007
    Location
    New York, NY
    Posts
    6,956

    Default

    td { padding: 3px; }
    That line is breaking everything (it undoes what reset.css does).

  3. #3

    Default

    omg... that was left over from when I moved to borderlayout I guess, must have missed a line when I was cleaning up. Thanks Jack. :oops:

Similar Threads

  1. Trouble with Ext.ToolBar in Ext.form.ComboBox
    By Saeven in forum Ext 2.x: Help & Discussion
    Replies: 7
    Last Post: 26 Mar 2007, 1:06 PM
  2. Grid layout trouble
    By Belgabor in forum Ext 2.x: Help & Discussion
    Replies: 8
    Last Post: 25 Feb 2007, 3:21 PM
  3. trouble with height size of the tab and layout...
    By seeker in forum Ext 1.x: Help & Discussion
    Replies: 1
    Last Post: 19 Feb 2007, 8:14 AM
  4. Trouble getting started with Grid and XML
    By Rich in forum Ext 1.x: Help & Discussion
    Replies: 15
    Last Post: 18 Nov 2006, 4:45 PM
  5. Sprites caching
    By alexb in forum Ext 1.x: Help & Discussion
    Replies: 3
    Last Post: 9 Nov 2006, 1:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •