Results 1 to 2 of 2

Thread: SA Version: 4.2.2.282 and Cmd 6.5.2.15 ?

  1. #1
    Sencha Premium Member
    Join Date
    Mar 2012
    Posts
    83
    Vote Rating
    1
      0  

    Default SA Version: 4.2.2.282 and Cmd 6.5.2.15 ?

    In a project using SA Version: 4.2.2.282, Cmd: 6.5.1.240 and a custom path to ext-6.2.2 on OS X El Capitan Versions 10.11.6 and java version "1.7.0_79"
    Java(TM) SE Runtime Environment (build 1.7.0_79-b15) Java HotSpot(TM) 64-Bit Server VM (build 24.79-b02, mixed mode).

    With SA shutdown I tried to configure SA to use Cmd 6.5.2.15 using both methods described in the video video https://www.youtube.com/watch?v=fL6j...ature=youtu.be 1) putting Cmd 6.5.2.15 it in the default cmd folder for SA and 2) by using a Custom Cmd Base Path in SA Preferences for a project but I get an error about Cmd 6.5.2.15 on startup of SA both times. I installed and reinstalled SA to use Cmd: 6.5.1.240 between each try. I have now restored SA to Cmd: 6.5.1.240 by uninstalling and reinstalling SA 4.2.2.282

    Hope this makes sense, please advise is Cmd 6.5.2.15 compatible with SA 4.2.2.282 or should I be waiting for a new release of SA that is ? thanks.

  2. #2
    Sencha - Support Team bjdurham85's Avatar
    Join Date
    Mar 2014
    Posts
    957
    Answers
    55
    Vote Rating
    21
      0  

    Default

    Hi Reg,

    Thanks for the info so far and sorry to hear about your troubles. I configured SA to use 6.5.2 via the method Petr suggested (copying from the Cmd folder to Architect) and was able to load a project. **Albeit it did ask if I wanted to upgrade, which I did.

    Can you share the error(s) it's showing? Also, if you try running an app watch/build/etc. from the command line does it produce an error as well?

    Regards,
    Bryan

Similar Threads

  1. Replies: 1
    Last Post: 15 Mar 2017, 2:24 PM
  2. Replies: 4
    Last Post: 8 Apr 2016, 10:20 AM
  3. Replies: 2
    Last Post: 15 Aug 2013, 1:57 PM
  4. Replies: 2
    Last Post: 4 Mar 2013, 11:21 AM
  5. Sencha Build: Production version causes error, Testing version works fine
    By parky128 in forum Sencha Touch 2.x: Discussion
    Replies: 10
    Last Post: 18 Feb 2013, 3:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •