Results 1 to 3 of 3

Thread: Error upgrade 6.0.1 to 6.5.2

  1. #1
    Sencha Premium User
    Join Date
    Jul 2015
    Posts
    27
    Vote Rating
    1
      0  

    Exclamation Error upgrade 6.0.1 to 6.5.2

    Dear All,

    I try to upgrade from Ext js 6.0.1 to 6.5.2, but Sencha show following error :

    Sencha Cmd v6.5.2.15
    [ERR] When upgrading to Ext 6.5+, either --minimal or --full must be specified.

    Have you an Idea?

    Thanks
    Pier77

  2. #2
    Sencha User
    Join Date
    Jan 2010
    Posts
    1
    Vote Rating
    0
      0  

    Default

    Yes, add --minimal or --full parameter in your command. But what's the difference ? I don't find any help or documentation on these arguments...

  3. #3
    Sencha Premium User
    Join Date
    Jul 2015
    Posts
    27
    Vote Rating
    1
      0  

    Default

    Hi,
    the command does not work , I have created a new app, then I copied classic and Modern folder.

Similar Threads

  1. error on upgrade
    By fabioebner in forum Sencha Cmd
    Replies: 1
    Last Post: 2 Jul 2015, 4:03 PM
  2. [INFOREQ] Upgrade to 3.0.4 on Mac - error code 3
    By RnR in forum Sencha Architect 3.x: Bugs
    Replies: 10
    Last Post: 7 Apr 2014, 10:12 AM
  3. Error when trying to upgrade library
    By BonzoPhil in forum Sencha Architect 2.x: Bugs
    Replies: 1
    Last Post: 28 Jun 2013, 8:41 AM
  4. error since upgrade
    By tzander in forum Ext 3.x: Help & Discussion
    Replies: 2
    Last Post: 9 Jul 2009, 4:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •