I've got this error when I try to drag and drop a row inside a treeview:


Code:
Uncaught TypeError: Cannot read property 'attributes' of null
at constructor.updateColumns (ext-all-debug.js:205002)
at constructor.handleUpdate (ext-all-debug.js:204830)
at constructor.onUpdate (ext-all-debug.js:181917)
at constructor.fire (ext-all-debug.js:20731)
at constructor.doFireEvent (ext-all-debug.js:21700)
at constructor.prototype.doFireEvent (ext-all-debug.js:58105)
at constructor.fireEventArgs (ext-all-debug.js:21553)
at constructor.fireEvent (ext-all-debug.js:21512)
at constructor.onCollectionItemChange (ext-all-debug.js:91973)
at constructor.notify (ext-all-debug.js:74624)
Here is my plugin configuration:
Code:
plugins: [{
    ptype: 'treeviewdragdrop',
    appendOnly: true,
    sortOnDrop: true,
}]
I use Ext JS 6.2.0.981. What is possible wrong? Isn't it bug in ExtJS? I have no idea what to do. I've tried different options in plugin config.

I've tried on 6.5 version insert drag and drop plugin and got another error (on loading): https://docs.sencha.com/extjs/6.5.2/...ree.Panel.html
Code:
ext-all-debug.js:263766 Uncaught TypeError: Cannot read property 'ownerGrid' of undefined    at constructor.onViewRender (VM677 ext-all-debug.js:263766)
    at VM677 ext-all-debug.js:22084
    at constructor.fire (VM677 ext-all-debug.js:21913)
    at constructor.doFireEvent (VM677 ext-all-debug.js:22906)
    at constructor.doFireEvent (VM677 ext-all-debug.js:72451)
    at constructor.prototype.doFireEvent (VM677 ext-all-debug.js:64161)
    at constructor.fireEventArgs (VM677 ext-all-debug.js:22759)
    at constructor.fireEvent (VM677 ext-all-debug.js:22718)
    at constructor.finishRender (VM677 ext-all-debug.js:68666)
    at constructor.render (VM677 ext-all-debug.js:68414)