Results 1 to 2 of 2

Thread: Issue with latest browsers and Inspector

  1. #1
    Sencha Premium Member
    Join Date
    Mar 2012
    Posts
    88
    Vote Rating
    3
      0  

    Default Issue with latest browsers and Inspector

    Hey team, I've been using Inspector for months, then took a small break, and when I came back to use it now I'm getting a new error in the console when trying to connect:

    "GET https://local.senchainspector.com:18...20171201220439 net::ERR_INSECURE_RESPONSE"

    I've tried multiple browsers and computers, and all are the same. Nothing has changed on my system, I'm guessing this is some issue with newer browsers, or that a cert or something has broken/expired. I'm using Inspector 6.0.2 on OS X. It used to work fine, but now it's just not. Again, I've tried multiple computers and get the same error on everything.

    My settings do have HTTPS enabled.

    Curious if others are seeing this issue with current browsers.

  2. #2
    Sencha Premium Member
    Join Date
    Mar 2012
    Posts
    88
    Vote Rating
    3
      0  

    Default

    I found a solution to this problem. You have to click the javascript code on the right when this error appears, then accept that it's an untrusted source, then view the code by clicking proceed, and then future calls to Inspector appear to work.

Similar Threads

  1. Memory Leak issue in IE browsers for Extjs4.2x
    By smkkiran in forum Ext:Bugs
    Replies: 2
    Last Post: 25 Aug 2015, 2:59 AM
  2. Replies: 1
    Last Post: 4 May 2015, 12:15 PM
  3. First issue with the latest 5.0.970
    By mgamsjager in forum Ext 5: Q&A
    Replies: 1
    Last Post: 2 Jun 2014, 5:10 AM
  4. Chart substore issue with Latest ExtJS 4.1.0
    By sarabjeetd in forum Ext: Q&A
    Replies: 1
    Last Post: 10 May 2012, 12:04 PM
  5. Replies: 4
    Last Post: 4 Feb 2012, 11:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •