Results 1 to 2 of 2

Thread: IDE Plugin + PHPStorm 2017.3?

  1. #1
    Ext JS Premium Member tangix's Avatar
    Join Date
    Mar 2010
    Location
    Stockholm, Sweden
    Posts
    695
    Answers
    8
    Vote Rating
    74
      0  

    Default Answered: IDE Plugin + PHPStorm 2017.3?

    Is the IDE Plugin for PHPStorm compatible with 2017.3 version?

  2. No response so I was brave enough to try it. Seems to be working.

  3. #2
    Ext JS Premium Member tangix's Avatar
    Join Date
    Mar 2010
    Location
    Stockholm, Sweden
    Posts
    695
    Answers
    8
    Vote Rating
    74
      0  

    Default

    No response so I was brave enough to try it. Seems to be working.

Similar Threads

  1. Sencha plugin for Visual Studio 2017
    By Timbo61 in forum Visual Studio Plugin
    Replies: 5
    Last Post: 19 Mar 2018, 10:30 PM
  2. SenchaCon 2017
    By danguba in forum Community Discussion
    Replies: 3
    Last Post: 13 Jul 2017, 9:42 PM
  3. PHPStorm 10 Supported?
    By MikeRH in forum JetBrains IDE Plugin
    Replies: 5
    Last Post: 27 Jan 2016, 5:13 AM
  4. Jetbrains WebStorm / PHPStorm IDE plugin
    By malstroem in forum JetBrains IDE Plugin
    Replies: 3
    Last Post: 16 Jun 2015, 7:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •