Results 1 to 6 of 6

Thread: When will SA support ExtJS 6.6?

  1. #1
    Sencha Premium User dawesi's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne, Australia (aka GMT+10)
    Posts
    1,242
    Answers
    26

    Default Answered: When will SA support ExtJS 6.6?

    Just wanting a eta on the 6.6 updates and themes being in SA?
    Cloud Application Architect

    Sencha Specialist / Sencha MVP / Sencha Technical Trainer
    ExtJs Developer + Contributor since 0.2.2 - Champion of the per developer license.

  2. Architect supporting Ext JS 6.6 is now available. More information is available here: https://www.sencha.com/blog/2018/07/...lly-available/

  3. #2
    Sencha Premium Member
    Join Date
    Dec 2009
    Posts
    27
    Answers
    3

    Default

    I'm interested in this too!

  4. #3
    Sencha Premium Member
    Join Date
    Mar 2016
    Location
    Italy
    Posts
    42

    Default

    I tried during a ticket report writing to quest it (the ticket is also opened from really too much time), but they probably did't read my question..

  5. #4
    Sencha - Forum Administrator
    Join Date
    Sep 2017
    Posts
    1,006
    Answers
    5

    Default

    Hey everyone,

    Apologies for the delayed response. I've passed this question along to product management, and you should receive a response soon. Thanks for your patience!

  6. #5
    Sencha - Forum Administrator
    Join Date
    Sep 2017
    Posts
    1,006
    Answers
    5

    Default

    Architect supporting Ext JS 6.6 is now available. More information is available here: https://www.sencha.com/blog/2018/07/...lly-available/

  7. #6
    Sencha Premium User dawesi's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne, Australia (aka GMT+10)
    Posts
    1,242
    Answers
    26

    Default

    still can't upgrade... will need to manually download new version and reinstall
    Cloud Application Architect

    Sencha Specialist / Sencha MVP / Sencha Technical Trainer
    ExtJs Developer + Contributor since 0.2.2 - Champion of the per developer license.

Similar Threads

  1. Replies: 3
    Last Post: 6 Jun 2017, 11:41 PM
  2. Qt 4.8.3 browser can't load extjs 3.0, but it support extjs 3.4
    By zeki709 in forum Ext 3.x: Help & Discussion
    Replies: 1
    Last Post: 13 Jan 2014, 12:47 PM
  3. IE9 support for extjs-3.2.0
    By achala in forum Ext 3.x: Help & Discussion
    Replies: 2
    Last Post: 24 May 2011, 7:26 PM
  4. Replies: 2
    Last Post: 4 Feb 2008, 2:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •