Results 1 to 4 of 4

Thread: Sencha Themer 1.3.1 and ExtJS 6.6.0

  1. #1
    Sencha Premium Member
    Join Date
    May 2013
    Posts
    24
    Vote Rating
    0
      0  

    Default Sencha Themer 1.3.1 and ExtJS 6.6.0

    Does Sencha Themer 1.3.1 support ExtJS 6.6.0? We just upgraded ExtJS 6.5.3 to 6.6.0 and tried running Sencha Themer to load our package (theme). We get the following error:

    Error: ENOENT, 6.5.3\classic\theme-neptune\sass not found in C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar at notFoundError (ELECTRON_ASAR.js:115:19) at Object.fs.lstatSync (ELECTRON_ASAR.js:252:9) at Object.fs.statSync (ELECTRON_ASAR.js:284:17) at Object.statSync (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\node_modules\graceful-fs\polyfills.js:297:22) at installFromAsar (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\ElectronUtil.js:26:16) at Theme._installDefaults (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\Theme.js:280:9) at Theme._ensureDefaultsInSassPath (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\Theme.js:262:22) at Theme.migrate (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\Theme.js:91:14) at Promise (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\ThemeUtil.js:265:19) at ThemeUtil.openTheme (C:\Users\colin.gajraj\bin\Sencha\Themer\resources\app.asar\themer\lib\ThemeUtil.js:259:16)

    Any ideas? Please help!

  2. #2
    Sencha Premium Member
    Join Date
    May 2013
    Posts
    24
    Vote Rating
    0
      0  

    Default

    It seems from Sencha Support that 1.3.1 is not compatible with 6.6.0. Need to wait for 1.3.2.

  3. #3
    Sencha Premium Member
    Join Date
    May 2013
    Posts
    24
    Vote Rating
    0
      0  

    Default

    It seems from Sencha Support that 1.3.1 is not compatible with 6.6.0. Need to wait for 1.3.2.

  4. #4
    Sencha Premium User dawesi's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne, Australia (aka GMT+10)
    Posts
    1,135
    Answers
    25
    Vote Rating
    53
      -1  

    Default

    Quote Originally Posted by colingaj View Post
    It seems from Sencha Support that 1.3.1 is not compatible with 6.6.0. Need to wait for 1.3.2.
    Also need to make sure you create any Sencha Architect Projects in 6.5.x so that there is no conflicts also.

    **Product Management: The releases of Sencha Architect and Themer should be synchronised for this reason (creates unnecessary issues)
    Cloud Application Architect

    Sencha Specialist / Sencha MVP
    ExtJs Developer + Contributor since 0.2.2 - Champion of the per developer license.

Similar Threads

  1. Sencha Themer 1.3.1 is Now Generally Available
    By ccrowder10 in forum Sencha Themer
    Replies: 0
    Last Post: 9 Feb 2018, 8:20 AM
  2. Replies: 5
    Last Post: 21 Mar 2017, 6:03 AM
  3. Sencha Themer 1.0.2 is Now Generally Available
    By mitchellsimoens in forum Sencha Themer
    Replies: 0
    Last Post: 23 Nov 2016, 12:47 AM
  4. Sencha Themer 1.1 Form
    By ZEUI in forum Sencha Themer
    Replies: 2
    Last Post: 17 Nov 2016, 9:35 AM
  5. Sencha Themer 1.0 is Now Available
    By mitchellsimoens in forum Sencha Themer
    Replies: 0
    Last Post: 7 Sep 2016, 5:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •