Results 1 to 3 of 3

Thread: This version of Architect is not supported

  1. #1
    Sencha Premium User
    Join Date
    Sep 2011
    Location
    Tamworth, NSW, Australia
    Posts
    1,352
    Answers
    13
    Vote Rating
    424
      0  

    Exclamation This version of Architect is not supported

    The organisation I work with has separated from a parent entity, and now has its own Active Directory, so therefore I have a new Windows user profile on my computer. I have re-setup everything, including licensing Architect with the Activation Code, but I'm getting this whenever I try to open any of my XDS files which work fine on my other user profile.

    What can I do? I need to edit these projects soon.

    Thanks

    architect problem.png

  2. #2
    Sencha Premium User
    Join Date
    Sep 2011
    Location
    Tamworth, NSW, Australia
    Posts
    1,352
    Answers
    13
    Vote Rating
    424
      0  

    Default

    PS, I have noticed a dialog telling me that an update is available, but it continues to fail to download and install. It gets about 1/3 through and apparently hangs, so I kill it and say "not this time" to upgrade but I get the error above when I do that. It's either let an upgrade do nothing forever or get this error :-(

  3. #3
    Sencha Premium User
    Join Date
    Sep 2011
    Location
    Tamworth, NSW, Australia
    Posts
    1,352
    Answers
    13
    Vote Rating
    424
      0  

    Default

    I downloaded it from the support portal myself and it's fine now

Similar Threads

  1. The version of architect is not supported V 4.2.0
    By Facundo.Rodriguez in forum Sencha Architect 4.x: Q&A
    Replies: 1
    Last Post: 24 Jul 2017, 5:18 AM
  2. Which version are supported?
    By jeroenb3 in forum Q&A
    Replies: 3
    Last Post: 17 Dec 2015, 8:01 AM
  3. What's the latest version of Ext JS supported by Architect?
    By marc.fearby in forum Sencha Architect 3.x: Q&A
    Replies: 3
    Last Post: 9 Jun 2015, 7:40 AM
  4. extjs version 4 supported?
    By webarnie in forum Ext Designer: Help & Discussion
    Replies: 1
    Last Post: 12 Apr 2011, 5:17 AM
  5. is IE8 browser supported by extJS version 3.0.1?
    By srivastava.rajiv in forum Community Discussion
    Replies: 1
    Last Post: 9 Feb 2011, 7:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •