Can I use the isValid () method in the modern version as I use it in the classic version?
In the classic version it works, but in the modern version is error: form.isValid () is not a function


//FeedForm.js

Ext.define('FeedViewer.view.main.FeedForm',{
extend:'Ext.form.Panel',
xtype:'feedform',

requires:[
'Ext.Button',
'Ext.field.Select',
'Ext.form.FieldSet',
'Ext.Toolbar'
],

title:'New RSS Feed',

items:[{
xtype:'fieldset',
items:[
{
xtype:'selectfield',
label:'Select a new feed',
labelAlign:'top',
allowBlank:false,
name:'feedUrl',
options:[
{value :'http://rssfeeds.usatoday.com/usatoday-NewsTopStories', text :'USA Today Top Stories'},
{value :'http://sports.espn.go.com/espn/rss/news', text :'ESPN Top News'}
]
}
]
},{
xtype:'toolbar',
docked:'bottom',
items:[{
xtype:'button',
reference:'savebutton',
action:'save',
ui:'action',
text:'Add'
}]
}]
});

//Controller
form = me.dialog.down('form')'

if(form.isValid()){

}