Results 1 to 3 of 3

Thread: ExtJS Api Documentation: Search is not working from version 5.0.1 to 5.1.4

  1. #1
    Sencha Premium Member
    Join Date
    Apr 2014
    Posts
    8
    Vote Rating
    1
      0  

    Post ExtJS Api Documentation: Search is not working from version 5.0.1 to 5.1.4

    ExtJS Api Documentation is really well organised and very helpful. But, since yesterday (10.10.2018) search functionality is not working.
    Screenshot attached.

    Thanks.
    Attached Images Attached Images

  2. #2
    Sencha User
    Join Date
    Jul 2009
    Location
    Colorado Springs, CO
    Posts
    52
    Answers
    1
    Vote Rating
    1
      0  

    Default

    Seeing this same issue for version 6+

  3. #3
    Sencha Premium Member
    Join Date
    Apr 2014
    Posts
    8
    Vote Rating
    1
      0  

    Default Issue reappeared.

    Quote Originally Posted by Kombra View Post
    ExtJS Api Documentation is really well organised and very helpful. But, since yesterday (10.10.2018) search functionality is not working.
    Screenshot attached.

    Thanks.
    Issue reappeared.

Similar Threads

  1. Replies: 1
    Last Post: 30 Jun 2014, 11:20 AM
  2. Replies: 1
    Last Post: 15 Nov 2013, 10:47 AM
  3. Replies: 1
    Last Post: 8 Jan 2013, 5:04 AM
  4. Multiselect with ExtJS version 3.3.1 (not working??)
    By lander in forum Ext 3.x: Help & Discussion
    Replies: 0
    Last Post: 13 Feb 2011, 12:09 AM
  5. ExtJS 3.2.1 API Documentation link not working
    By Elijah in forum Ext 3.x: Help & Discussion
    Replies: 3
    Last Post: 15 Jun 2010, 4:58 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •