Results 1 to 3 of 3

Thread: can't use a custom sencha package if the namespace is not starting with Ext

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha Premium Member matei's Avatar
    Join Date
    Jun 2008
    Location
    Cluj-Napoca
    Posts
    82

    Exclamation can't use a custom sencha package if the namespace is not starting with Ext

    can't use a custom sencha package if the namespace is not starting with "Ext."

    initialy i've posted the question here:
    https://www.sencha.com/forum/showthr...=1#post1321728

    tested on [email protected]

  2. #2
    Sencha - Forum Administrator
    Join Date
    Sep 2017
    Posts
    1,006

    Default

    Thank you for bringing this to our attention. I have shared this with the support team and they will get to work on this.

    Thanks,

    Michele

  3. #3
    Sencha Premium Member matei's Avatar
    Join Date
    Jun 2008
    Location
    Cluj-Napoca
    Posts
    82

    Default

    Any updates on this? I have some custom extjs packages that want to use in ext-react, and don't want to change the namespaces. maybe this one can be released with final release of [email protected], if not... don't want to wait until [email protected] is released (2-3 months later), as we can't use it....

Similar Threads

  1. Replies: 4
    Last Post: 6 Apr 2016, 6:06 AM
  2. Replies: 0
    Last Post: 20 Aug 2015, 12:32 AM
  3. Sencha CMD Stuck at "Starting Web Server"
    By csalva in forum Sencha Cmd
    Replies: 0
    Last Post: 23 Jun 2014, 8:55 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •