Results 1 to 2 of 2

Thread: Open Tooling - Fashion fails to build Classic theme.

  1. #1
    Sencha Premium Member
    Join Date
    Oct 2010
    Posts
    7

    Default Open Tooling - Fashion fails to build Classic theme.

    If I try to create a new app view ext-gen I get the following error when trying npm start. This seems to only happen if I select theme-classic

    ERROR in i [ext]: [ERR]


    ERROR in i [ext]: BUILD FAILED [ERR] com.sencha.exceptions.ExBuild: Fashion build exited with code : 1


    ERROR in i [ext]: at org.apache.tools.ant


    ERROR in i [ext]: .TaskAdapter.execute(TaskAdapter.java:154)


    ERROR in i [ext]: [ERR] Total time: 16 seconds

  2. #2
    Sencha - Forum Administrator
    Join Date
    Sep 2017
    Posts
    1,006
    Answers
    5

    Default

    Thank you for bringing this to our attention. I have shared this issue with the support staff and asked that they reach out to you at their earliest convenience to help.

    Michele

Similar Threads

  1. Using a custom theme with the new 6.6 Node-based tooling
    By patrickrs in forum Ext JS 6.x Q&A
    Replies: 3
    Last Post: 15 Oct 2018, 6:28 AM
  2. Replies: 2
    Last Post: 31 Aug 2018, 1:34 AM
  3. while taking sencha build of modern theme the build fails
    By priyanka kakade in forum Ext JS 6.x Q&A
    Replies: 3
    Last Post: 7 Sep 2016, 3:35 AM
  4. Extjs theme classic won't build
    By dfilkovi in forum Ext 5: Q&A
    Replies: 2
    Last Post: 2 Mar 2015, 6:31 AM
  5. Replies: 6
    Last Post: 15 Oct 2012, 12:54 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •