Results 1 to 4 of 4

Thread: Unable to load required framework: [email protected]

  1. #1

    Default Unable to load required framework: [email protected]

    I used the CLI ext-react-gen app -CoolExtReactApp example

    from
    https://docs.sencha.com/extreact/6.6...g_started.html

    and as soon i use npm start, it shows the following error



    ERROR in i [ext]: Directory \build\ext-react\node_modul


    ERROR in i [ext]: Unable to load required framework: [email protected]

  2. #2
    Sencha Premium User
    Join Date
    Dec 2014
    Posts
    9

    Default

    Same problem here................

  3. #3
    Touch Premium Member
    Join Date
    Apr 2011
    Posts
    6

    Default

    I am having the same problem. It would be helpful if someone had a suggestion on how to move forward with this.

  4. #4

    Default

    I gues it has something to do with CMD sencha, but there is no info about it in ExtReact Docs. Did someone make it run already?

Similar Threads

  1. Replies: 2
    Last Post: 27 Jul 2017, 7:45 AM
  2. Generate App - Unable to locate supported framework
    By joelowrance in forum Sencha Cmd
    Replies: 5
    Last Post: 14 Apr 2017, 7:55 PM
  3. Replies: 4
    Last Post: 26 Feb 2016, 8:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •