Results 1 to 3 of 3

Thread: IDEA 2019.2 EAP support?

  1. #1
    Ext JS Premium Member
    Join Date
    Sep 2011
    Posts
    75
    Answers
    2

    Default IDEA 2019.2 EAP support?

    Is JetBrains Plugin compatible with latest IDEA 2019.2 EAP?

    It continues to prompt me for my license, and I'm not able to activate it. If I use IDEA 2019.1 RELESE everything works as expected.

  2. #2

    Default

    Well, EAP is no more. And the issue is still present - just upgraded to 2019.2 RELEASE and plugin no longer works.

  3. #3
    Ext JS Premium Member
    Join Date
    Sep 2011
    Posts
    75
    Answers
    2

    Default

    Quote Originally Posted by perica123 View Post
    Well, EAP is no more. And the issue is still present - just upgraded to 2019.2 RELEASE and plugin no longer works.
    Try with IDEA jbr8 variation. This one bundles jvm 8 instead of default jvm 11.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •