Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: PHPStorm 2019.2 released - is the plugin working?!?

  1. #1
    Ext JS Premium Member tangix's Avatar
    Join Date
    Mar 2010
    Location
    Stockholm, Sweden
    Posts
    730
    Answers
    10

    Default PHPStorm 2019.2 released - is the plugin working?!?

    Referencing https://www.sencha.com/forum/showthr...-2-EAP-support
    Still no word from Sencha/Idera so I'll hold off from updating but it would be nice to hear something official!

  2. #2

    Default

    I'm using PHPStorm 2019.1.3 and can't even login into my sencha forum account to activate the plugin. Does it work with your version?

  3. #3

    Default

    Same here, Invalid Sencha Forum ID or Password. I think this is only happening if you use a fresh install. If you allready have a activated Plugin and just update to the newst version of webstorm everthing works fine, at least on my PC.

  4. #4
    Ext JS Premium Member tangix's Avatar
    Join Date
    Mar 2010
    Location
    Stockholm, Sweden
    Posts
    730
    Answers
    10

    Default

    Quote Originally Posted by kirsi715 View Post
    I'm using PHPStorm 2019.1.3 and can't even login into my sencha forum account to activate the plugin. Does it work with your version?
    I'm on 2019.1.2 and have been holding off from updating phpstorm to 2019.1.3 because the plug-in is too valuable to loose access to.
    With Sencha's abysmal interest in supporting their customers I find prudence is key nowadays.

  5. #5

    Default

    I can not activate the plugin, no matter which version I use, eg. 2019.3, 2019.2 or 2018.3.

  6. #6
    Ext JS Premium Member tangix's Avatar
    Join Date
    Mar 2010
    Location
    Stockholm, Sweden
    Posts
    730
    Answers
    10

    Default

    Quote Originally Posted by Sebastian.GESS View Post
    I can not activate the plugin, no matter which version I use, eg. 2019.3, 2019.2 or 2018.3.
    If you have a support contract I'd recommend contacting the support through the support portal or [email protected] that have been both responsive and helpful when I have need it.

  7. #7

    Default

    For everyone that has the same problem:

    Activation ist not working, you have to write a Mail to [email protected] or create a support ticket in oder to get a key.



    p.s plugin is working with websorm 2019.3 (with some IDE errors)

  8. #8
    Sencha Premium Member
    Join Date
    Aug 2010
    Posts
    27

    Default

    Also not working for Webstorm 2019.2

  9. #9

    Join Date
    Apr 2007
    Posts
    19

    Default

    The plugin doesn't work in 2019.2 for me either. Same error. it just won't log me in. Off to waste my time creating a support ticket instead of working.

    This should probably be a sticky: https://www.sencha.com/forum/showthr...-password-quot

  10. #10

    Join Date
    Apr 2007
    Posts
    19

    Default

    Quote Originally Posted by JRossi View Post
    The plugin doesn't work in 2019.2 for me either. Same error. it just won't log me in. Off to waste my time creating a support ticket instead of working.

    This should probably be a sticky: https://www.sencha.com/forum/showthr...-password-quot

    Ended up having to uninstall the plugin for now because of https://www.sencha.com/forum/showthr...-Sencha-plugin, and I still can't register the plugin even with a license file from support. Has a license file from support worked for anyone else?

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •