Results 1 to 3 of 3

Thread: upgrade

  1. #1

    Default upgrade

    Is upgrade supported by extjs 7 cmd tools? ext-gen upgrade is returning error -> command not available.

    X:\...>ext-gen upgrade


    Sencha ExtGen v7.0.0 Professional Edition - The Ext JS code generator


    i [ext]: ext-gen: [ERR] command not available: 'upgrade'

  2. #2
    Sencha Premium User wemerson.januario's Avatar
    Join Date
    Nov 2008
    Location
    Goiânia - GO, Brazil
    Posts
    898

    Default

    Quote Originally Posted by urban.novak View Post
    Is upgrade supported by extjs 7 cmd tools? ext-gen upgrade is returning error -> command not available.

    X:\...>ext-gen upgrade


    Sencha ExtGen v7.0.0 Professional Edition - The Ext JS code generator


    i [ext]: ext-gen: [ERR] command not available: 'upgrade'

    ext-gen upgrade cmd is now ext-gen movetolatest
    Wemerson Januario @JanuarioCoder
    Novanti Tecnologia, Sencha MVP/ Ext JS Consultant
    ____________________________________________
    Hire me on UpWork:

    GitHub
    https://github.com/wemersonjanuario

    Treinamento e Consultoria Ext JS. QUALIFIQUE-SE JÁ!

  3. #3
    Sencha Premium User wemerson.januario's Avatar
    Join Date
    Nov 2008
    Location
    Goiânia - GO, Brazil
    Posts
    898
    Wemerson Januario @JanuarioCoder
    Novanti Tecnologia, Sencha MVP/ Ext JS Consultant
    ____________________________________________
    Hire me on UpWork:

    GitHub
    https://github.com/wemersonjanuario

    Treinamento e Consultoria Ext JS. QUALIFIQUE-SE JÁ!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •