Results 1 to 4 of 4

Thread: Ext JS documentation > 4.2.5 not found (404)

  1. #1

    Default Ext JS documentation > 4.2.5 not found (404)

    Hi,
    I'm currently looking at: https://docs.sencha.com/extjs/4.2.5/...etting_started
    When I select any version above Ext JS 4.2.5 from the top left drop down, I get 404 - page not found. How can I look at the latest version (7)?

  2. #2
    Sencha Premium User twaindev's Avatar
    Join Date
    Sep 2009
    Posts
    242

    Default

    When you click the drop down next to the Sencha Documentation header (on the 404 page) you can choose the other versions.

    https://docs.sencha.com/extjs/7.0.0/index.html

  3. #3

    Default

    Did you click on the link I provided and then try and select a ExtJS version above 4.2.5 ?
    If you had, you would have received a 404 error.
    Try one of these links (comes from the drop down selection I referred to):

    https://docs.sencha.com/extjs/5.0/5.0.0-apidocs
    https://docs.sencha.com/extjs/5.1/5.1.1-apidocs
    https://docs.sencha.com/extjs/6.0/6.0.2-classic/

  4. #4

    Default

    Apologies twaindev. I appreciate your help in providing that working link to me. Thanks.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •