I have recently started using ExtReact 7.0 after being stuck in the past with 6.5.3 for some time. It looks to me though that the new version of ExtReact is no longer compatible with React Dev Tools in browsers like Chrome and Firefox. I can't seem to browse through the components any more.

It appears to even be so in the KitchenSink app.

Is it just me or is this someone anyone else has encountered?