Results 1 to 3 of 3

Thread: Forum only available via paid customer/licenses???

  1. #1
    Ext JS Premium Member
    Join Date
    Sep 2009
    Location
    Cypress, Kalifornia
    Posts
    308

    Default Forum only available via paid customer/licenses???

    I thought the forum had completely disappeared until I found it here. I think by hiding it to paying customers you're going to limit discussion and help from the outside world. Look at the churn on these forums. It's very minimal. I can guess the motivation ($). This should be open. Maybe I'm missing something?

    We are a licensed customer, but this seems like the removal of a benefit which will have to be negotiated on our next renewal.

    -Doug

  2. #2
    Sencha Premium User dawesi's Avatar
    Join Date
    Mar 2007
    Location
    Melbourne, Australia (aka GMT+10)
    Posts
    1,231

    Default

    Not sure how you came to this conclusion?

    The only thing you have to register for is a free forum account? I can see the forum fine without logging in.

    That said they have removed it from prominent places on the website, which is pretty average decision making, considering this forum is probably one of the most comprehensive javscript forums on the entire internet.
    Cloud Application Architect

    Sencha Specialist / Sencha MVP / Sencha Technical Trainer
    ExtJs Developer + Contributor since 0.2.2 - Champion of the per developer license.

  3. #3
    Ext JS Premium Member
    Join Date
    Sep 2009
    Location
    Cypress, Kalifornia
    Posts
    308

    Default


    Not sure how you came to this conclusion?

    The only thing you have to register for is a free forum account? I can see the forum fine without logging in.

    That said they have removed it from prominent places on the website, which is pretty average decision making, considering this forum is probably one of the most comprehensive javscript forums on the entire internet.
    In the past there were two logons. One for the forum and another for Support. The Support logon requires a paying customer. The only way I can figure-out how to get to the forum is via the Support link, thus using my "paying" customer logon. If there is another way to get there let me know.

    -Doug

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •