I just checked the support site and I saw that the Ext JS 5.0 is shown as the current version and Ext JS 7.x and 6.x are listed as past versions!


Screenshot_2019-10-31 Sencha Support.png