Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Using "solid" versions of Font-Awesom font icons

  1. #11
    Sencha Premium User wemerson.januario's Avatar
    Join Date
    Nov 2008
    Location
    Goiânia - GO, Brazil
    Posts
    902

    Default

    Ext JS 7.1.x uses fontawesome 5.6.3 version. The fa-expand-alt was added on 5.12.x version.

    Gonna ask Sencha to uptade fontawesome to latest


    5.6.3
    https://github.com/FortAwesome/Font-...variables.scss

    5.12.0
    https://github.com/FortAwesome/Font-...variables.scss
    Wemerson Januario @JanuarioCoder
    Novanti Tecnologia, Sencha MVP/ Ext JS Consultant
    ____________________________________________
    Hire me on UpWork:

    GitHub
    https://github.com/wemersonjanuario

    Treinamento e Consultoria Ext JS. QUALIFIQUE-SE JÁ!

  2. #12
    Sencha Premium User wemerson.januario's Avatar
    Join Date
    Nov 2008
    Location
    Goiânia - GO, Brazil
    Posts
    902

    Default

    this should help you creating your own font-awesome-5xx

    https://jnesis.com/en/how-to-take-ad...-applications/
    Wemerson Januario @JanuarioCoder
    Novanti Tecnologia, Sencha MVP/ Ext JS Consultant
    ____________________________________________
    Hire me on UpWork:

    GitHub
    https://github.com/wemersonjanuario

    Treinamento e Consultoria Ext JS. QUALIFIQUE-SE JÁ!

  3. #13

    Join Date
    Nov 2010
    Location
    Canton, GA, USA
    Posts
    181

    Default

    Excellent! Happy to see it's not just some kind mistake.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •