Results 1 to 2 of 2

Thread: [FIXED][1.1] Little bug in Button Template ?

  1. #1
    Ext User
    Join Date
    Apr 2008
    Location
    France
    Posts
    13
    Vote Rating
    0
      0  

    Default [FIXED][1.1] Little bug in Button Template ?

    Is there a bug in the Button.java template ?

    Code:
            StringBuffer sb = new StringBuffer();
            sb.append("<table border=0 cellpadding=0 cellspacing=0 class='{2}-wrap'><tbody><tr>");
            sb.append("<td class={2}-left><i> </i></td><td class='x-btn-center'><em unselectable=on><button class={2}-text type={1}>{0}</button></em></td><td class={2}-right><i> </i></td>");
            sb.append("</tr></tbody></table>");
            buttonTemplate = new Template(sb.toString());
    Should it be :

    Code:
            StringBuffer sb = new StringBuffer();
            sb.append("<table border=0 cellpadding=0 cellspacing=0 class='{2}-wrap'><tbody><tr>");
            sb.append("<td class={2}-left><i> </i></td><td class='{2}-center'><em unselectable=on><button class={2}-text type={1}>{0}</button></em></td><td class={2}-right><i> </i></td>");
            sb.append("</tr></tbody></table>");
            buttonTemplate = new Template(sb.toString());
    ?

  2. #2
    Sencha - GXT Dev Team darrellmeyer's Avatar
    Join Date
    May 2007
    Location
    Washington, DC
    Posts
    2,242
    Vote Rating
    2
      0  

    Default

    Fixed in 1.1.1.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •