Results 1 to 6 of 6

Thread: IIS web server issue with XML tree loader

  1. #1

    Arrow IIS web server issue with XML tree loader

    I have put the ext folder inside my IIS server and trying through the http://localhost.
    But the XML tree is not loading.
    Can somebody help me out regarding this?

    Thanks in advance,
    Rajesh Kar

  2. #2
    Sencha User
    Join Date
    Feb 2009
    Posts
    326

    Default

    Same problem, Ive tried with iis6 and iis7, read every article on here, and on the web about config, and MIME types, nothing worked.

  3. #3

    Default

    Quote Originally Posted by joefox View Post
    Same problem, Ive tried with iis6 and iis7, read every article on here, and on the web about config, and MIME types, nothing worked.
    So, can i try with some other web server?

  4. #4

    Default

    can someone help me on this.
    we can come to a point that the tree loader does not work in IIS server.
    From tomcat its running fine.I have testing this. But I have to work on IIS.
    So, please someone help me.

    Thanks

  5. #5
    Sencha User
    Join Date
    Feb 2009
    Posts
    326

    Default

    Im in your same boat man.

  6. #6
    Sencha Premium User evant's Avatar
    Join Date
    Apr 2007
    Location
    Sydney, Australia
    Posts
    19,256

    Default

    I remember trying to get it to work with IIS, for some reason IIS has issues dealing up .xml and .json documents natively. I didn't really get much further than that, but you might have a bit more luck posting in a more windows specific place (perhaps an ASP.NET forum?)
    Twitter - @evantrimboli
    Former Sencha framework engineer, available for consulting.
    As of 2017-09-22 I am not employed by Sencha, all subsequent posts are my own and do not represent Sencha in any way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •