Results 1 to 3 of 3

Thread: 2.2 license question

  1. #1
    Sencha User
    Join Date
    Nov 2008
    Posts
    159
    Vote Rating
    0
      0  

    Default 2.2 license question

    I have one question: today in store i see only license to 3.0 - but i wrote application in 2.2. If i buy 3.0 can i use 2.2?

  2. #2

  3. #3
    Sencha User abe.elias's Avatar
    Join Date
    Aug 2008
    Location
    Palo Alto, CA
    Posts
    407
    Vote Rating
    25
      0  

    Default

    Yes, a 3.0 license is good for 2.x usage.

    In addition, anyone who purchased in March or April will receive a 3.x license key. Hope that helps.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •