Results 1 to 4 of 4

Thread: Error only under Linux GXT 1.2.4

  1. #1
    Sencha User
    Join Date
    Feb 2009
    Posts
    107

    Default Error only under Linux GXT 1.2.4

    I build the same code fine on Windows, however it fails on my Ubuntu 9.04 workstation. I am under GWT 1.5.3 and GXT 1.2.4


    Code:
    [ERROR] Errors in 'jar:file:/home/projects/.m2/repository/com/extjs/gxt/gxt/1.2.4/gxt-1.2.4.jar!/com/extjs/gxt/ui/client/mvc/Dispatcher.java'
          [ERROR] Line 240: The method newItem(String) in the type History is not applicable for the arguments (String, boolean)

  2. #2
    Sencha User
    Join Date
    Feb 2009
    Posts
    107

    Default no responses

    no one else has seen this under Linux?

  3. #3
    Sencha User
    Join Date
    Feb 2009
    Posts
    107

    Default This is a showstopper

    I tried my build on our build server (Windows Server 2003) and same problem. I did a clean checkout on my dev machine and that build fine. I am using the same JDK version on all the boxes.

    This is a *MAJOR* issue for me and i am really in a bind to understand why my build will not work on another machine. The error makes no sense to me.

  4. #4
    Ext GWT Premium Member
    Join Date
    Jul 2008
    Posts
    101

    Default

    just a guess
    since the History.newItem() is gwt-stuff:
    maybe another gwt version may be used on the failing server

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •