Results 1 to 3 of 3

Thread: should Ext.ux.DDView work with 3.0 ?

  1. #1
    Ext JS Premium Member neongrau's Avatar
    Join Date
    Mar 2007
    Posts
    282

    Default should Ext.ux.DDView work with 3.0 ?

    found that extension somewhere in the forums. (can't even tell what version :S)

    now that i got my DataView working after animal found the stupid typo i had in it. i'm trying to get it to work as a DDView (i want to make the records sortable via drag&drop).

    but i'm missing a working example since i can't seem to figure out what is needed for "dragGroup" and "dropGoup".

  2. #2
    Ext JS Premium Member neongrau's Avatar
    Join Date
    Mar 2007
    Posts
    282

    Default

    nvm. it works.

    just replaced the plugin with some newer version and everything works as expected.

    hooray to animal

  3. #3
    Ext User
    Join Date
    Nov 2007
    Posts
    4

    Default

    Can you post some of your code? I'm trying to use Ext.ux.DDView but I haven't figure out how to yet.
    thank you
    Marcelo Moises

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •