Results 1 to 2 of 2

Thread: [CLOSED]CSS Links in Ext 3.0.2 Build

    Thank you for reporting this bug. We will make it our priority to review this report.
  1. #1
    Sencha User charleshimmer's Avatar
    Join Date
    Jul 2008
    Location
    Austin, TX
    Posts
    329
    Vote Rating
    3
      0  

    Default [CLOSED]CSS Links in Ext 3.0.2 Build

    I've noticed that if you use the ext-all.css file, the image links work fine, but if you use the individual css files that have now been moved into a visual and structure folder as of 3.x, the image links are off by a folder.

    An example of this is in the /resources/css/visual/form.css file

    Code:
    .x-form-text, textarea.x-form-field{
        background-color:#fff;
        background-image:url(../images/default/form/text-bg.gif);
        border-color:#b5b8c8;
    }
    It's looking for an image folder, one folder back but that folder is now two folders back and the link should be like this

    Code:
    .x-form-text, textarea.x-form-field{
        background-color:#fff;
        background-image:url(../../images/default/form/text-bg.gif);
        border-color:#b5b8c8;
    }

  2. #2
    Sencha User evant's Avatar
    Join Date
    Apr 2007
    Location
    Sydney, Australia
    Posts
    19,005
    Vote Rating
    936
      0  

    Default

    It's technically not a bug and there is already an existing FR thread regarding this, so I'm going to mark this as closed. Please bump the other thread to discuss it further.
    Twitter - @evantrimboli
    Former Sencha framework engineer, available for consulting.
    As of 2017-09-22 I am not employed by Sencha, all subsequent posts are my own and do not represent Sencha in any way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •