Results 1 to 4 of 4

Thread: Vbulletin SQL Errors

  1. #1
    Sencha - Services Team hendricd's Avatar
    Join Date
    Aug 2007
    Location
    Long Island, NY USA
    Posts
    5,966
    Vote Rating
    15
      0  

    Default Vbulletin SQL Errors

    Receiving several of these today (when editing posts):

    Code:
    Database error in vBulletin 3.8.4:
    
    Invalid SQL:
    UPDATE post SET
        showsignature = 1,
        allowsmilie = 1,
        title = '-- Removed --',
        pagetext = '--Removed--',
        iconid = 0,
        attach = 0
    WHERE postid = 393233;
    
    MySQL Error   : Incorrect key file for table './ext_forum/post.MYI'; try to repair it
    Error Number  : 126
    Request Date  : Friday, October 2nd 2009 @ 12:05:38 PM
    Error Date    : Friday, October 2nd 2009 @ 12:05:38 PM
    Script        : http://www.extjs.com/forum/editpost.php?do=updatepost&postid=393233
    Referrer      : http://www.extjs.com/forum/showthread.php?t=81860
    IP Address    : 69.112.73.58
    Username      : hendricd
    Classname     : vB_Database_MySQLi
    MySQL Version : 5.0.86-log
    "be dom-ready..."
    Doug Hendricks

    Maintaining ux: ManagedIFrame, MIF2 (FAQ, Wiki), ux.Media/Flash, AudioEvents, ux.Chart[Fusion,OFC,amChart], ext-basex.js/$JIT, Documentation Site.


    Got Sencha licensing questions? Find out more here.


  2. #2
    Sencha User Jamie Avins's Avatar
    Join Date
    Mar 2007
    Location
    Redwood City, California
    Posts
    3,661
    Vote Rating
    19
      0  

    Default

    Looks like the table definitely had some errors. I ran a repair on it and all should be back to normal.

  3. #3
    Sencha User jay@moduscreate.com's Avatar
    Join Date
    Mar 2007
    Location
    DC Area =)
    Posts
    16,364
    Vote Rating
    87
      0  

    Default

    Woah!!

    IMHO, these types of errors should not be bubbling up to the site visitors.

  4. #4
    Sencha - Ext JS Dev Team mschwartz's Avatar
    Join Date
    Nov 2008
    Location
    San Diego, Peoples' Republic of California
    Posts
    2,056
    Vote Rating
    19
      0  

    Default

    I was only seeing "There was an error connecting to the database" errors yesterday, without the debugging info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •