Results 1 to 5 of 5

Thread: [INFOREQ] Bug with Ext.ux.grid.GridFilters

  1. #1
    Ext User
    Join Date
    Jun 2009
    Posts
    84
    Vote Rating
    0
      0  

    Question [INFOREQ] Bug with Ext.ux.grid.GridFilters

    Hello,
    I'm trying to use the GridFilters ux, and it works well with a simple layout, composed of a simple viewport, a container panel and the GridPanel inside it.

    But when I try to insert the grid in a more advanced view, the filters menu shows a little square when I place my cursor over. Furthermore, the columns which have no attached filter shows the same filter menu with the same little square. Finally, even the "disabled" option doesn't works, all the filters menus are activated and shows the little square.

    Here is a screenshot of the problem:


  2. #2
    Ext User
    Join Date
    Jun 2009
    Posts
    84
    Vote Rating
    0
      0  

    Default

    up!

  3. #3
    Ext User
    Join Date
    Jun 2009
    Posts
    84
    Vote Rating
    0
      0  

    Default

    Does someone has a solution plz ?

  4. #4
    Sencha - Community Support Team Condor's Avatar
    Join Date
    Mar 2007
    Location
    The Netherlands
    Posts
    24,246
    Vote Rating
    118
      0  

    Default

    Could you post a testcase that demonstrates the issue?

  5. #5
    Ext User
    Join Date
    Jun 2009
    Posts
    84
    Vote Rating
    0
      0  

    Default

    Thank you for your reply, I will try to post a testcase soon.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •